sizer 1.1.8
sizer: ^1.1.8 copied to clipboard

A flutter plugin for Easily make Flutter apps responsive. Automatically adapt UI to different screen sizes. Responsiveness made simple.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add sizer

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  sizer: ^1.1.8

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:sizer/sizer.dart';
170
likes
100
pub points
95%
popularity

A flutter plugin for Easily make Flutter apps responsive. Automatically adapt UI to different screen sizes. Responsiveness made simple.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

urmishpatel9@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on sizer