similo 1.0.3

Dart native

Dart Builder for const constructors and copyWith

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  similo: ^1.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:similo/similo.dart';
0
likes
40
pub points
0%
popularity

Dart Builder for const constructors and copyWith

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

yunusgnr@gmail.com

License

BSD (LICENSE)

Dependencies

analyzer, build, similo_annotations, source_gen

More

Packages that depend on similo