settings_yaml 3.4.2 copy "settings_yaml: ^3.4.2" to clipboard
settings_yaml: ^3.4.2 copied to clipboard

Provides a simple means of saving/loading settings from a yaml file without the yaml fuss.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add settings_yaml

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  settings_yaml: ^3.4.2

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:settings_yaml/settings_yaml.dart';
16
likes
0
pub points
80%
popularity

Publisher

verified publisheronepub.dev

Provides a simple means of saving/loading settings from a yaml file without the yaml fuss.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

collection, dcli_core, meta, path, uuid, yaml

More

Packages that depend on settings_yaml