sentry_client 4.3.0
sentry_client: ^4.3.0 copied to clipboard

The Dart library for sending data to the Sentry server.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add sentry_client

With Flutter:

 $ flutter pub add sentry_client

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  sentry_client: ^4.3.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:sentry_client/sentry_client.dart';
0
likes
70
pub points
22%
popularity

Publisher

wrike.com

The Dart library for sending data to the Sentry server.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

uuid

More

Packages that depend on sentry_client