sembast_sqflite 2.0.0+1
sembast_sqflite: ^2.0.0+1 copied to clipboard

sembast NoSQL database support on top of sqflite, cross process safe database.

Stable versions of sembast_sqflite

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0+1Null safety2.12(dev)Mar 7, 2021Go to the documentation of sembast_sqflite 2.0.0+1Download sembast_sqflite 2.0.0+1 archive
2.0.0Null safety2.12(dev)Feb 17, 2021Go to the documentation of sembast_sqflite 2.0.0Download sembast_sqflite 2.0.0 archive
1.0.0+12.8Jan 11, 2021Go to the documentation of sembast_sqflite 1.0.0+1Download sembast_sqflite 1.0.0+1 archive
1.0.02.8Jul 6, 2020Go to the documentation of sembast_sqflite 1.0.0Download sembast_sqflite 1.0.0 archive
0.2.0+22.7May 5, 2020Go to the documentation of sembast_sqflite 0.2.0+2Download sembast_sqflite 0.2.0+2 archive
0.2.0+12.7(dev)Mar 29, 2020Go to the documentation of sembast_sqflite 0.2.0+1Download sembast_sqflite 0.2.0+1 archive
0.2.02.7(dev)Mar 29, 2020Go to the documentation of sembast_sqflite 0.2.0Download sembast_sqflite 0.2.0 archive
0.1.02.7(dev)Mar 27, 2020Go to the documentation of sembast_sqflite 0.1.0Download sembast_sqflite 0.1.0 archive

Prerelease versions of sembast_sqflite

VersionMin Dart SDKUploadedDocumentationArchive
2.0.0-nullsafety.0Null safety2.12(dev)Jan 10, 2021Go to the documentation of sembast_sqflite 2.0.0-nullsafety.0Download sembast_sqflite 2.0.0-nullsafety.0 archive
16
likes
120
pub points
81%
popularity

Publisher

tekartik.com

sembast NoSQL database support on top of sqflite, cross process safe database.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

collection, meta, sembast, sqflite_common

More

Packages that depend on sembast_sqflite