sembast 2.4.0-dev.4
sembast: ^2.4.0-dev.4 copied to clipboard

NoSQL persistent embedded file system document-based database for Dart VM and Flutter with encryption support.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add sembast

With Flutter:

 $ flutter pub add sembast

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  sembast: ^2.4.0-dev.4

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:sembast/sembast.dart';
536
likes
110
pub points
97%
popularity

Publisher

tekartik.com

NoSQL persistent embedded file system document-based database for Dart VM and Flutter with encryption support.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

meta, path, synchronized

More

Packages that depend on sembast