script_inliner 1.0.0 icon indicating copy to clipboard operation
script_inliner: ^1.0.0 copied to clipboard

Dart 2 incompatible

A transformer to inline script content during a build.

Stable versions of script_inliner

VersionMin Dart SDKUploadedDocumentationArchive
1.0.07 years agoGo to the documentation of script_inliner 1.0.0Download script_inliner 1.0.0 archive
0.0.3+27 years agoGo to the documentation of script_inliner 0.0.3+2Download script_inliner 0.0.3+2 archive
0.0.3+17 years agoGo to the documentation of script_inliner 0.0.3+1Download script_inliner 0.0.3+1 archive
0.0.37 years agoGo to the documentation of script_inliner 0.0.3Download script_inliner 0.0.3 archive
0.0.27 years agoGo to the documentation of script_inliner 0.0.2Download script_inliner 0.0.2 archive
0.0.17 years agoGo to the documentation of script_inliner 0.0.1Download script_inliner 0.0.1 archive
0
likes
0
pub points
5%
popularity

A transformer to inline script content during a build.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

barback, code_transformers, html5lib

More

Packages that depend on script_inliner