scidart_io 0.0.1-dev.3
scidart_io: ^0.0.1-dev.3

Dart native
Flutter Android iOS

SciDart IO is file manipulation library compatible with SciDart. This library is part of SciDart project (https://github.com/scidart).

0.0.1-dev.3 #

  • Plain string read and write functions

0.0.1-dev.2 #

  • SciDart dependency updated to 0.0.1-dev.5

0.0.1-dev.1 #

  • Initial files separated from SciDart main repository
0
likes
100
pub points
47%
popularity

SciDart IO is file manipulation library compatible with SciDart. This library is part of SciDart project (https://github.com/scidart).

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

angelopolotto@gmail.com

License

BSD (LICENSE)

Dependencies

path, scidart

More

Packages that depend on scidart_io