sass 1.29.0
sass: ^1.29.0

Dart native
Flutter Android iOS

A Sass implementation in Dart.

Use this package as an executable

1. Install it

You can install the package from the command line:

$ pub global activate sass

2. Use it

The package has the following executables:

$ dart-sass
$ sass

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  sass: ^1.29.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:sass/sass.dart';