rxdart_codemod 0.1.5
rxdart_codemod: ^0.1.5 copied to clipboard

A collection of codemods to upgrade your RxDart code from one version to the next

0.1.5 #

  • Convert myStream as Observable<int> to myStream

0.1.4 #

  • Remove debug print statement

0.1.3 #

  • Add two missing SimpleTypeConverters

0.1.2 #

  • Fix arguments

0.1.1 #

  • Fix docs

0.1.0 #

  • Initial version
  • Converts RxDart 0.22.x to 0.23.x
11
likes
70
pub points
71%
popularity

Publisher

brianegan.com

A collection of codemods to upgrade your RxDart code from one version to the next

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

analyzer, args, codemod, source_span

More

Packages that depend on rxdart_codemod