rx_bloc_test 4.0.0 copy "rx_bloc_test: ^4.0.0" to clipboard
rx_bloc_test: ^4.0.0 copied to clipboard

A Flutter package with the goal to enable testing rxBlocs from the FlutterRxBloc package with ease.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add rx_bloc_test

With Flutter:

 $ flutter pub add rx_bloc_test

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  rx_bloc_test: ^4.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:rx_bloc_test/rx_bloc_test.dart';
16
likes
150
pub points
50%
popularity

Publisher

verified publisherprimeholding.com

A Flutter package with the goal to enable testing rxBlocs from the FlutterRxBloc package with ease.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

fake_async, meta, rx_bloc, rxdart, test

More

Packages that depend on rx_bloc_test