rpmtw_api_client 1.0.6+8 icon indicating copy to clipboard operation
rpmtw_api_client: ^1.0.6+8 copied to clipboard

A starting point for Dart libraries or applications.

RPMTW API Client (Dart) #

Example #

import 'package:rpmtw_api_client/rpmtw_api_client.dart';

void main() async {
  RPMTWApiClient.init(); // Initialize RPMTW API Client
  RPMTWApiClient apiClient = RPMTWApiClient.lastInstance;
  print(apiClient.baseUrl);
  PasswordValidatedResult result =
      await apiClient.authResource.validPassword("12345"); // Valid password
  print(result.message);
}
1
likes
110
pub points
42%
popularity

A starting point for Dart libraries or applications.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

GPL-3.0 (LICENSE)

Dependencies

collection, http, pub_semver

More

Packages that depend on rpmtw_api_client