research_package 0.4.1
research_package: ^0.4.1 copied to clipboard

A Flutter framework for obtaining informed consent, showing surveys and collecting results.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub pub add research_package

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  research_package: ^0.4.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:research_package/research_package.dart';
11
likes
90
pub points
65%
popularity

Publisher

cachet.dk

A Flutter framework for obtaining informed consent, showing surveys and collecting results.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

collection, flutter, flutter_localizations, json_annotation, rxdart, signature

More

Packages that depend on research_package