req_fun 2.0.1 copy "req_fun: ^2.0.1" to clipboard
req_fun: ^2.0.1 copied to clipboard

A package for almost every flutter project. Includes extension functions, prefs, validator, searchable text...

2.0.1 #

  • flutter upgraded

2.0.0 #

  • updated dependencies

1.0.5 #

  • remove connection listener

1.0.4 #

  • bug fixes

1.0.3 #

  • no change

1.0.2 #

  • no change

1.0.1 #

  • no change

1.0.0 #

  • migrate to null safety

0.0.8 #

  • upgrade depends

0.0.7 #

  • String extension function toDate updated (bug fixed)

0.0.6 #

  • tryCatch function updated

0.0.5 #

  • added extension functions push, pop, replace for state full and state less widgets

0.0.4 - Bug fixes at form validator functions again #

0.0.3 - Bug fixes at form validator functions #

0.0.2 - Format code according to pub.dev rules #

0.0.1 - Initial commit #

  • Regex patterns
  • Form Validators
  • internet connectivity function and listener
  • datetime extensions functions
  • try catch function
  • preferences
  • highlighted text and sub text widget
4
likes
140
pub points
58%
popularity

Publisher

unverified uploader

A package for almost every flutter project. Includes extension functions, prefs, validator, searchable text...

Homepage

Documentation

API reference

License

unknown (LICENSE)

Dependencies

date_format, flutter, intl, shared_preferences

More

Packages that depend on req_fun