redstone 0.6.0-beta.1+2
redstone: ^0.6.0-beta.1+2

outdated Dart 2 incompatible

A metadata driven microframework for Dart

NOTE: This is a pre-release version!

See CHANGELOG.md for new features and breaking changes.

To install, set the redstone: 0.6.0-beta.1+1 constraint to yout pubspec.yaml

name: mydartproject
description: My Dart Project
dependencies:
    redstone: 0.6.0-beta.1+1

The following plugins are also available for this version:

  redstone_mapper: 0.2.0-beta.1
  redstone_mapper_mongo: 0.2.0-beta.1
  redstone_mapper_pg: 0.2.0-beta.1
  redstone_web_socket: 0.1.0-beta.1