quick_feedback 0.1.1 copy "quick_feedback: ^0.1.1" to clipboard
quick_feedback: ^0.1.1 copied to clipboard

Quick feedback allows to take feedback from users, also provides some customizations as required. Automatic show feedback dialog of respective platform.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add quick_feedback

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  quick_feedback: ^0.1.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:quick_feedback/quick_feedback.dart';
6
likes
30
pub points
60%
popularity

Publisher

verified publishersapidlabs.com

Quick feedback allows to take feedback from users, also provides some customizations as required. Automatic show feedback dialog of respective platform.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, font_awesome_flutter

More

Packages that depend on quick_feedback