quds_mysql 1.0.1+2 copy "quds_mysql: ^1.0.1+2" to clipboard
quds_mysql: ^1.0.1+2 copied to clipboard

An expansion package that simplifies creating databases and tables, crud operations, queries with modelization using mysql1

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add quds_mysql

With Flutter:

 $ flutter pub add quds_mysql

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  quds_mysql: ^1.0.1+2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:quds_mysql/quds_mysql.dart';
4
likes
150
pub points
0%
popularity

Publisher

verified publisherquds.cc

An expansion package that simplifies creating databases and tables, crud operations, queries with modelization using mysql1

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

mysql1

More

Packages that depend on quds_mysql