pub_client 3.0.3
pub_client: ^3.0.3

Dart native js
Flutter Android iOS web

A library for interacting with the REST API for Pub (pub.dartlang.org/api).

Stable versions of pub_client

Version Uploaded Documentation Archive
3.0.3 Mar 2, 2019 Go to the documentation of pub_client 3.0.3 Download pub_client 3.0.3 archive
3.0.2 Sep 13, 2018 Go to the documentation of pub_client 3.0.2 Download pub_client 3.0.2 archive
3.0.0 Sep 13, 2018 Go to the documentation of pub_client 3.0.0 Download pub_client 3.0.0 archive
2.0.0 Aug 9, 2018 Go to the documentation of pub_client 2.0.0 Download pub_client 2.0.0 archive
1.0.8 Jul 23, 2015 Go to the documentation of pub_client 1.0.8 Download pub_client 1.0.8 archive
1.0.7 Jun 10, 2015 Go to the documentation of pub_client 1.0.7 Download pub_client 1.0.7 archive
1.0.5 Apr 16, 2015 Go to the documentation of pub_client 1.0.5 Download pub_client 1.0.5 archive
1.0.4 Apr 16, 2015 Go to the documentation of pub_client 1.0.4 Download pub_client 1.0.4 archive
1.0.3 Apr 16, 2015 Go to the documentation of pub_client 1.0.3 Download pub_client 1.0.3 archive
1.0.2 Apr 15, 2015 Go to the documentation of pub_client 1.0.2 Download pub_client 1.0.2 archive
1.0.1 Apr 15, 2015 Go to the documentation of pub_client 1.0.1 Download pub_client 1.0.1 archive
1.0.0 Apr 15, 2015 Go to the documentation of pub_client 1.0.0 Download pub_client 1.0.0 archive
1
likes
80
pub points
38%
popularity

A library for interacting with the REST API for Pub (pub.dartlang.org/api).

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jim.j.simon@gmail.com

License

Apache 2.0 (LICENSE)

Dependencies

http, json_annotation

More

Packages that depend on pub_client