prompts 1.3.1
prompts: ^1.3.1 copied to clipboard

Dart native
Flutter Android iOS

Rich, simple, synchronous command-line prompt library for Dart.

Stable versions of prompts

Version Min Dart SDK Uploaded Documentation Archive
1.3.1 2.0 May 30, 2019 Go to the documentation of prompts 1.3.1 Download prompts 1.3.1 archive
1.3.0 2.0 May 1, 2019 Go to the documentation of prompts 1.3.0 Download prompts 1.3.0 archive
1.2.0 2.0 Apr 30, 2019 Go to the documentation of prompts 1.2.0 Download prompts 1.2.0 archive
1.1.0 1.8 Jul 14, 2018 Go to the documentation of prompts 1.1.0 Download prompts 1.1.0 archive
1.0.0 1.8 May 25, 2018 Go to the documentation of prompts 1.0.0 Download prompts 1.0.0 archive
8
likes
90
pub points
70%
popularity

Rich, simple, synchronous command-line prompt library for Dart.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

thosakwe@gmail.com

License

MIT (LICENSE)

Dependencies

charcode, io

More

Packages that depend on prompts