pro_lints 2.0.2 copy "pro_lints: ^2.0.2" to clipboard
pro_lints: ^2.0.2 copied to clipboard

Common Lints package.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add pro_lints

With Flutter:

 $ flutter pub add pro_lints

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  pro_lints: ^2.0.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.