pop_bottom_nav 0.0.4

Flutter Android iOS web

Pop bottom navigation, simple to use and bueatiful with animations.

example/lib/main.dart

import 'package:flutter/material.dart';
import 'package:pop_bottom_nav/item.dart';
import 'package:pop_bottom_nav/pop_bottom_nav.dart';

void main() => runApp(PopExample());

class PopExample extends StatelessWidget {
  @override
  Widget build(BuildContext context) => MaterialApp(
        home: Scaffold(
          bottomNavigationBar: PopBottomNav(
            items: <PopNavItem>[
              PopNavItem(
                icon: Icon(Icons.perm_identity),
              ),
              PopNavItem(
                icon: Icon(Icons.home),
              ),
              PopNavItem(
                icon: Icon(Icons.settings),
                title: "sdad",
              ),
            ],
          ),
        ),
      );
}
0
likes
100
pub points
49%
popularity

Pop bottom navigation, simple to use and bueatiful with animations.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

shovelmn12@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on pop_bottom_nav