pop_bottom_nav 0.0.4

Flutter Android iOS web

Pop bottom navigation, simple to use and bueatiful with animations.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  pop_bottom_nav: ^0.0.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:pop_bottom_nav/pop_bottom_nav.dart';
0
likes
100
pub points
49%
popularity

Pop bottom navigation, simple to use and bueatiful with animations.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

shovelmn12@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on pop_bottom_nav