pix_sicoob 1.1.9 copy "pix_sicoob: ^1.1.9" to clipboard
pix_sicoob: ^1.1.9 copied to clipboard

Easy-to-use interface for integrating Flutter apps with Sicoob's Pix API.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add pix_sicoob

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  pix_sicoob: ^1.1.9

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:pix_sicoob/pix_sicoob.dart';
2
likes
150
pub points
12%
popularity

Publisher

verified publisheracxtech.com.br

Easy-to-use interface for integrating Flutter apps with Sicoob's Pix API.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, http, intl, result_dart

More

Packages that depend on pix_sicoob