persian 1.2.0 copy "persian: ^1.2.0" to clipboard
persian: ^1.2.0 copied to clipboard

Utilities and Humanizer for Persian language and culture. Includes some String extensions and PersianDate class.

[1.2.0] #

  • Better lints, a more complete example.

[1.1.2] #

  • Improve lints and package score.

[1.1.1] #

  • Update repository url

[1.1.0] #

  • PersianDate is immutable now.

[1.0.2] #

  • Migrated to null-safety (dart 2.12.0).

[1.0.1] #

  • PersianDate bug fixed.

[1.0.0-nullsafety.0] #

  • Null-safety.

[0.1.5+1] #

  • Int to Persian String conversion [Bug Fixed].

[0.1.5] #

  • Int to Persian String conversion.

[0.1.4] #

  • PersianDate.toString now returns string with Persian numbers.

[0.1.3] #

  • Improves package health on pub.

[0.1.2] #

  • Ditches dependency on Flutter and becomes a native dart package.

[0.1.1] #

  • Adds example project.

[0.1.0] #

  • Implements extensions methods.
42
likes
150
pub points
76%
popularity

Publisher

verified publisherpwa.ir

Utilities and Humanizer for Persian language and culture. Includes some String extensions and PersianDate class.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

More

Packages that depend on persian