path_parsing 0.1.4

Dart native js
Flutter Android iOS web

A Dart library to help with SVG Path parsing and code generation. Used by Flutter SVG.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  path_parsing: ^0.1.4

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:path_parsing/path_parsing.dart';
6
likes
90
pub points
99%
popularity

Publisher

dnfield.dev

A Dart library to help with SVG Path parsing and code generation. Used by Flutter SVG.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

meta, vector_math

More

Packages that depend on path_parsing