path 1.3.7
path: ^1.3.7 copied to clipboard

outdatedDart 2 incompatible

A string-based path manipulation library. All of the path operations you know and love, with solid support on both Windows and POSIX (Linux and Mac OS X) machines.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add path

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  path: ^1.3.7

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:path/path.dart';
616
likes
0
pub points
100%
popularity

Publisher

dart.dev

A string-based path manipulation library. All of the path operations you know and love, with solid support on both Windows and POSIX (Linux and Mac OS X) machines.

Repository
View/report issues

License

unknown (LICENSE)

More

Packages that depend on path