opengl 0.5.0
opengl: ^0.5.0 copied to clipboard

OpenGL 4.6 FFI bindings for Dart. Supports Linux, macOS and Windows.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add opengl

With Flutter:

 $ flutter pub add opengl

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  opengl: ^0.5.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:opengl/opengl.dart';
18
likes
100
pub points
46%
popularity

OpenGL 4.6 FFI bindings for Dart. Supports Linux, macOS and Windows.

Repository (GitLab)
View/report issues

License

Apache-2.0 (LICENSE)

Dependencies

ffi

More

Packages that depend on opengl