octo_image 1.0.0+1
octo_image: ^1.0.0+1 copied to clipboard

A multifunctional Flutter image widget. Supports placeholders, error widgets and image transformers with fading.

Stable versions of octo_image

Version Min Dart SDK Uploaded Documentation Archive
1.0.0+1 2.12 Apr 2, 2021 Go to the documentation of octo_image 1.0.0+1 Download octo_image 1.0.0+1 archive
1.0.0 2.12 Mar 27, 2021 Go to the documentation of octo_image 1.0.0 Download octo_image 1.0.0 archive
0.3.0 2.7 Sep 7, 2020 Go to the documentation of octo_image 0.3.0 Download octo_image 0.3.0 archive
0.2.1 2.7 Jun 4, 2020 Go to the documentation of octo_image 0.2.1 Download octo_image 0.2.1 archive
0.2.0 2.7 May 28, 2020 Go to the documentation of octo_image 0.2.0 Download octo_image 0.2.0 archive
0.1.1 2.7 May 20, 2020 Go to the documentation of octo_image 0.1.1 Download octo_image 0.1.1 archive
0.1.0 2.7 May 14, 2020 Go to the documentation of octo_image 0.1.0 Download octo_image 0.1.0 archive
0.0.1 2.7 May 8, 2020 Go to the documentation of octo_image 0.0.1 Download octo_image 0.0.1 archive

Prerelease versions of octo_image

Version Min Dart SDK Uploaded Documentation Archive
1.0.0-nullsafety.1 2.12 (beta) Jan 15, 2021 Go to the documentation of octo_image 1.0.0-nullsafety.1 Download octo_image 1.0.0-nullsafety.1 archive
1.0.0-nullsafety.0 2.12 (beta) Jan 14, 2021 Go to the documentation of octo_image 1.0.0-nullsafety.0 Download octo_image 1.0.0-nullsafety.0 archive
300
likes
130
pub points
99%
popularity

Publisher

baseflow.com

A multifunctional Flutter image widget. Supports placeholders, error widgets and image transformers with fading.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_blurhash

More

Packages that depend on octo_image