octo_image 0.2.1

Flutter Android iOS web

A multifunctional Flutter image widget. Supports placeholders, error widgets and image transformers with fading.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  octo_image: ^0.2.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:octo_image/octo_image.dart';
92
likes
110
pub points
99%
popularity

Publisher

baseflow.com

A multifunctional Flutter image widget. Supports placeholders, error widgets and image transformers with fading.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_blurhash

More

Packages that depend on octo_image