nsg_input 0.0.2

Flutter Android iOS web

Component for user selection data with filtration.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  nsg_input: ^0.0.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:nsg_input/nsg_input.dart';
1
likes
90
pub points
27%
popularity

Component for user selection data with filtration.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

zenkov25@gmail.com

License

BSD (LICENSE)

Dependencies

cupertino_icons, flutter

More

Packages that depend on nsg_input