notepad_core_web 1.4.2
notepad_core_web: ^1.4.2

Flutter web

Flutter plugin web implementation for connect & operate on BLE peripheral.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  notepad_core_web: ^1.4.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:notepad_core_web/notepad_core_web.dart';
0
likes
60
pub points
0%
popularity

Publisher

woodemi.com

Flutter plugin web implementation for connect & operate on BLE peripheral.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

convert, flutter, flutter_web_plugins, js, notepad_core_platform_interface, platform_detect

More

Packages that depend on notepad_core_web