naumen_smp_jsapi 2.0.0

Dart js
Flutter web

JS interop for Naumen SMP JS API, use this package for embedded applications https://www.naumen.ru/docs/sd/NSD_manual.htm#setting_advanced/applications.htm

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  naumen_smp_jsapi: ^2.0.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:naumen_smp_jsapi/naumen_smp_jsapi.dart';
0
likes
75
pub points
21%
popularity

JS interop for Naumen SMP JS API, use this package for embedded applications https://www.naumen.ru/docs/sd/NSD_manual.htm#setting_advanced/applications.htm

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

qutask@gmail.com

License

MIT (LICENSE)

Dependencies

http, js

More

Packages that depend on naumen_smp_jsapi