nano 0.3.2
nano: ^0.3.2 copied to clipboard

Nano makes it easier to build and maintain complex Flutter apps.

[0.3.1] - ValueStream compatiblity #

[0.3.1] - Bug fix #

Fixed bug when store is initialized without a value.

[0.3.0] - Added Null Safety #

Added support for Null Safety Removed ActionRef

[0.2.1] - New way to create actions with full backwards compatibility #

Action can now be defined in a more straight forward way StateRebuilder now supports lastValue and value emitted by the event

[0.2.0] - Public Release #

Initial public release of the package Includes new Apis and DI tool.

[0.1.0] - Inital Release #

Initial release of the package

3
likes
110
pub points
28%
popularity

Publisher

kibibyte.in

Nano makes it easier to build and maintain complex Flutter apps.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, meta, rxdart

More

Packages that depend on nano