mpesa 2.0.0
mpesa: ^2.0.0 copied to clipboard

This is a dart wrapper around mpesa daraja api. Written in pure dart which means it's framework agnostic(ios,android,web,plain dart,fuschia) and works out of the box.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add mpesa

With Flutter:

 $ flutter pub add mpesa

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  mpesa: ^2.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:mpesa/mpesa.dart';
15
likes
130
pub points
63%
popularity

Publisher

newtonmunene.me

This is a dart wrapper around mpesa daraja api. Written in pure dart which means it's framework agnostic(ios,android,web,plain dart,fuschia) and works out of the box.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http

More

Packages that depend on mpesa