moye 3.0.0 copy "moye: ^3.0.0" to clipboard
moye: ^3.0.0 copied to clipboard

A streamlined Flutter package designed to minimize the code required for creating stunning user interfaces.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add moye

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  moye: ^3.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:moye/moye.dart';
0
likes
140
pub points
22%
popularity
screenshot

Publisher

verified publishermohyaghoub.com

A streamlined Flutter package designed to minimize the code required for creating stunning user interfaces.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on moye