moor 1.5.1
moor: ^1.5.1 copied to clipboard

Moor is a safe and reactive persistence library for Dart applications

moor #

Moor is an easy to use, reactive persistence library for Flutter apps. Define your database tables in pure Dart and enjoy a fluent query API, auto-updating streams and more!

This library defines the APIs for the moor persistence library. When using the library, you'll probably want to use the moor_flutter implementation directly.

Please see the homepage of moor or the moor_flutter package for details on how to use this package.

305
likes
100
pub points
97%
popularity

Publisher

simonbinder.eu

Moor is a safe and reactive persistence library for Dart applications

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

collection, meta

More

Packages that depend on moor