monnify_flutter_sdk 1.1.0 icon indicating copy to clipboard operation
monnify_flutter_sdk: ^1.1.0 copied to clipboard

Flutter plugin for Monnify payment gateway. Supports Android and iOS.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add monnify_flutter_sdk

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  monnify_flutter_sdk: ^1.1.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:monnify_flutter_sdk/monnify_flutter_sdk.dart';
9
likes
120
pub points
66%
popularity

Flutter plugin for Monnify payment gateway. Supports Android and iOS.

Homepage

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on monnify_flutter_sdk