mongo_dart_query 0.3.2 icon indicating copy to clipboard operation
mongo_dart_query: ^0.3.2 copied to clipboard

outdated

Query builder for mongo_dart and objectory

0.3.1 - June 30th, 2018 (@thosakwe, @aemino) #

  • Merged PR #11 from @aemino, which adds Dart 2 fixes for this package, namely coercin of generic types avoiding implicit casts.
4
likes
0
pub points
85%
popularity

Publisher

unverified uploader

Query builder for mongo_dart and objectory

Repository (GitHub)
View/report issues

License

Icon for licenses.unknown (LICENSE)

Dependencies

bson

More

Packages that depend on mongo_dart_query