mocktail_image_network 0.0.2-dev.1 copy "mocktail_image_network: ^0.0.2-dev.1" to clipboard
mocktail_image_network: ^0.0.2-dev.1 copied to clipboard

outdated

A Dart package which allows you to mock Image.network in your widget tests with confidence using the mocktail package.

0.0.2-dev.1 #

  • BREAKING: feat!: upgrade to mocktail v0.0.2-dev'

0.0.1-dev.1 #

  • feat: initial release 🎉
50
likes
0
pub points
91%
popularity

Publisher

verified publisherfelangel.dev

A Dart package which allows you to mock Image.network in your widget tests with confidence using the mocktail package.

Homepage
Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

mocktail

More

Packages that depend on mocktail_image_network