mockingjay 0.5.0 copy "mockingjay: ^0.5.0" to clipboard
mockingjay: ^0.5.0 copied to clipboard

A package that makes it easy to mock, test and verify navigation calls in Flutter.

Stable versions of mockingjay

VersionMin Dart SDKUploadedDocumentationArchive
0.5.0Null safety2.187 months agoGo to the documentation of mockingjay 0.5.0Download mockingjay 0.5.0 archive
0.4.0Null safety2.1811 months agoGo to the documentation of mockingjay 0.4.0Download mockingjay 0.4.0 archive
0.3.0Null safety2.122 years agoDownload mockingjay 0.3.0 archive
0.2.0Null safety2.122 years agoDownload mockingjay 0.2.0 archive
0.1.1Null safety2.122 years agoDownload mockingjay 0.1.1 archive
0.1.0Null safety2.123 years agoDownload mockingjay 0.1.0 archive

Prerelease versions of mockingjay

VersionMin Dart SDKUploadedDocumentationArchive
0.3.0-dev.1Null safety2.122 years agoDownload mockingjay 0.3.0-dev.1 archive
0.2.0-dev.3Null safety2.122 years agoDownload mockingjay 0.2.0-dev.3 archive
0.2.0-dev.2Null safety2.122 years agoDownload mockingjay 0.2.0-dev.2 archive
0.2.0-dev.1Null safety2.122 years agoDownload mockingjay 0.2.0-dev.1 archive
91
likes
160
pub points
91%
popularity

Publisher

verified publisherverygood.ventures

A package that makes it easy to mock, test and verify navigation calls in Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

flutter, flutter_test, matcher, mocktail, test

More

Packages that depend on mockingjay