mmd_ecommerce_fl_lib 0.0.9

Flutter Android iOS

It is a backend library using GraphQl to facilitate connection to our different e-commerce backend endpoints.

mmd_ecommerce_fl_lib #

It is a backend library using GraphQl to facilitate connection to our different e-commerce backend endpoints.<br/> pub.dev<br/> github

Resources #

We used this article as a guide for GraphQl integration and dart code generation. Also, the link includes a way to have a fake GraphQl to test with it link.

2
likes
70
pub points
37%
popularity

It is a backend library using GraphQl to facilitate connection to our different e-commerce backend endpoints.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

beshoymelika@gmail.com
menasamercap@gmail.com

License

MIT (LICENSE)

Dependencies

analyzer, artemis, equatable, flutter, gql, graphql_flutter, http, json_annotation, json_serializable, meta, path_provider

More

Packages that depend on mmd_ecommerce_fl_lib