ml_preprocessing 5.2.0

Dart native
Flutter Android iOS

Popular algorithms of data preprocessing for machine learning

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  ml_preprocessing: ^5.2.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:ml_preprocessing/ml_preprocessing.dart';
5
likes
90
pub points
61%
popularity

Popular algorithms of data preprocessing for machine learning

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

ilgyrd@gmail.com

License

BSD (LICENSE)

Dependencies

ml_dataframe, ml_linalg, quiver

More

Packages that depend on ml_preprocessing