midtrans_sdk 0.1.0 copy "midtrans_sdk: ^0.1.0" to clipboard
midtrans_sdk: ^0.1.0 copied to clipboard

outdated

A Flutter plugin for Midtrans Mobile SDK. Supports iOS and Android.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add midtrans_sdk

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  midtrans_sdk: ^0.1.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:midtrans_sdk/midtrans_sdk.dart';
25
likes
0
pub points
85%
popularity

Publisher

verified publishertomykho.dev

A Flutter plugin for Midtrans Mobile SDK. Supports iOS and Android.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, json_annotation, json_serializable

More

Packages that depend on midtrans_sdk