meadow 0.1.2

Flutter Android iOS web

Provides a selection of easy-to-use form field widgets to be used within a Flutter form

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  meadow: ^0.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:meadow/meadow.dart';
0
likes
90
pub points
28%
popularity

Provides a selection of easy-to-use form field widgets to be used within a Flutter form

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

samfreeman8or@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on meadow