matrix_sdk 0.33.0+1
matrix_sdk: ^0.33.0+1

discontinued

An SDK written in Dart to connect to Matrix, the federated communication protocol.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  matrix_sdk: ^0.33.0+1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:matrix_sdk/matrix_sdk.dart';
11
likes
0
pub points
54%
popularity

Publisher

pattle.org

An SDK written in Dart to connect to Matrix, the federated communication protocol.

Repository
View/report issues

Documentation

API reference

More

Packages that depend on matrix_sdk