material_spacing_checker 0.1.2
material_spacing_checker: ^0.1.2 copied to clipboard

A package that draws a grid to check if the widget is aligned according to the Material Design spacing method.

Stable versions of material_spacing_checker

Version Min Dart SDK Uploaded Documentation Archive
0.1.2 2.7 Jan 18, 2021 Go to the documentation of material_spacing_checker 0.1.2 Download material_spacing_checker 0.1.2 archive
0.1.1 2.7 Jan 18, 2021 Go to the documentation of material_spacing_checker 0.1.1 Download material_spacing_checker 0.1.1 archive
0.1.0 2.7 Jan 16, 2021 Go to the documentation of material_spacing_checker 0.1.0 Download material_spacing_checker 0.1.0 archive
1
likes
90
pub points
0%
popularity

Publisher

goodwelchi.com

A package that draws a grid to check if the widget is aligned according to the Material Design spacing method.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on material_spacing_checker