masamune_mobile 0.5.1
masamune_mobile: ^0.5.1

Flutter Android iOS

Library that provides mobile functions of Masamune framework. Does not work on the web.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  masamune_mobile: ^0.5.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:masamune_mobile/masamune_mobile.dart';
0
likes
90
pub points
48%
popularity

Publisher

mathru.net

Library that provides mobile functions of Masamune framework. Does not work on the web.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

device_info, flutter, http, image_picker, masamune_core, masamune_flutter, package_info, permission_handler

More

Packages that depend on masamune_mobile