masamune_agora 2.4.42 copy "masamune_agora: ^2.4.42" to clipboard
masamune_agora: ^2.4.42 copied to clipboard

unlisted

Plug-in for Masamune framework to use Agora.io. Includes support for recording.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add masamune_agora

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  masamune_agora: ^2.4.42

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:masamune_agora/masamune_agora.dart';
0
likes
140
pub points
40%
popularity

Publisher

verified publishermathru.net

Plug-in for Masamune framework to use Agora.io. Includes support for recording.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

agora_rtc_engine, flutter, katana, masamune, permission_handler, universal_platform

More

Packages that depend on masamune_agora