maps_launcher 1.2.1 copy "maps_launcher: ^1.2.1" to clipboard
maps_launcher: ^1.2.1 copied to clipboard

outdated

Simple Flutter package to open the maps application (or browser) on all platforms.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add maps_launcher

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  maps_launcher: ^1.2.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:maps_launcher/maps_launcher.dart';
428
likes
0
pub points
99%
popularity

Publisher

verified publisherbyte-sapling.io

Simple Flutter package to open the maps application (or browser) on all platforms.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, url_launcher

More

Packages that depend on maps_launcher