maps_launcher 2.2.1 copy "maps_launcher: ^2.2.1" to clipboard
maps_launcher: ^2.2.1 copied to clipboard

Simple Flutter plugin to open the maps application (or browser) on all platforms.

Stable versions of maps_launcher

VersionMin Dart SDKUploadedDocumentationArchive
2.2.1Null safety2.1241 days agoGo to the documentation of maps_launcher 2.2.1Download maps_launcher 2.2.1 archive
2.2.0Null safety2.1214 months agoDownload maps_launcher 2.2.0 archive
2.1.0Null safety2.1214 months agoDownload maps_launcher 2.1.0 archive
2.0.1Null safety2.122 years agoDownload maps_launcher 2.0.1 archive
2.0.0Null safety2.123 years agoDownload maps_launcher 2.0.0 archive
1.2.2+22.73 years agoCheck the analysis logs for maps_launcher 1.2.2+2Download maps_launcher 1.2.2+2 archive
1.2.2+12.73 years agoDownload maps_launcher 1.2.2+1 archive
1.2.22.73 years agoDownload maps_launcher 1.2.2 archive
1.2.12.13 years agoDownload maps_launcher 1.2.1 archive
1.2.02.14 years agoDownload maps_launcher 1.2.0 archive
1.1.02.14 years agoDownload maps_launcher 1.1.0 archive
1.0.12.14 years agoDownload maps_launcher 1.0.1 archive
1.0.02.14 years agoDownload maps_launcher 1.0.0 archive
423
likes
140
pub points
98%
popularity

Publisher

verified publisherbyte-sapling.io

Simple Flutter plugin to open the maps application (or browser) on all platforms.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_web_plugins, url_launcher

More

Packages that depend on maps_launcher